Thursday, August 25, 2016

Custom Logic Programmers for Hardware Synths


You'll find the full list of editors for sale here. Note these do require the APPLE LOGIC audio/sequencer program (formerly Emagic Logic). To use the editors you MUST have a valid copy of LOGIC on your computer as well as a MIDI interface which connects your computer via MIDI cable to your hardware synthesizer.

This software CANNOT be used as a stand alone application under any circumstances. It will NOT run in Ableton, Reason, VST, AU or any other host - it is not a plug-in but two importable layers of the Logic environment.

New programmers include the JP-8000/8080, Prophet VS, JD-800 and JD-990, and OB-Xa with Encore MIDI (pictured in order here).

No comments:

Post a Comment